Ensurepass
2017 July Cisco Official New Released 200-125 Q&As
100% Free Download! 100% Pass Guaranteed!
http://www.ensurepass.com/200-125.html

CCNA Routing and Switching v3.0

QUESTION 91

Which command shows your active Telnet connections?

 

A.

show cdp neigbors

B.

show session

C.

show users

D.

show vty logins

 

Correct Answer: B

Explanation:

The “show users” shows telnet/ssh connections to your router while “show sessions” shows telnet/ssh connections from your router (to other devices). The question asks about “your active Telnet connections”, meaning connections from your router so the answer should be B.

 

 

QUESTION 92

Which command reveals the last method used to powercycle a router?

 

A.

show reload

B.

show boot

C.

show running-config

D.

show version

 

Correct Answer: D

Explanation:

The “show version” command can be used to show the last method to powercycle (reset) a router.

 

clip_image002

QUESTION 93

Refer to the exhibit. When running EIGRP, what is required for RouterA to exchange routing updates with RouterC?

 

clip_image003

 

A.

AS numbers must be changed to match on all the routers

B.

Loopback interfaces must be configured so a DR is elected

C.

The no auto-summary command is needed on Router A and Router C

D.

Router B needs to have two network statements, one for each connected network

 

Correct Answer: A

Explanation:

This question is to examine the understanding of the interaction between EIGRP routers. The following information must be matched so as to create neighborhood. EIGRP routers to establish, must match the following information:

1. AS Number;

2. K value.

 

 

QUESTION 94

Which two statements describe the process identifier that is used in the command to configure OSPF on a router? (Choose two.)

 

Router(config)# router ospf 1

 

A.

All OSPF routers in an area must have the same process ID.

B.

Only one process number can be used on the same router.

C.

Different process identifiers can be used to run multiple OSPF processes

D.

The process number can be any number from 1 to 65,535.

E.

Hello packets are sent to each neighbor to determine the processor identifier.

 

Correct Answer: CD

Explanation:

Multiple OSPF processes can be configured on a router using multiple process ID’s. The valid process ID’s are shown below:

Edge-B(config)#router ospf ?

<1-65535> Process ID

 

 

 

QUESTION 95

Which two locations can be configured as a source for the IOS image in the boot system command? (Choose two.)

 

A.

RAM

B.

NVRAM

C.

flash memory

D.

HTTP server

E.

TFTP server

F.

Telnet server

 

Correct Answer: CE

Explanation:

The following locations can be configured as a source for the IOS image:

 

1. + Flash (the default location)

2. + TFTP server

3. + ROM (used if no other source is found)

 

 

QUESTION 96

Refer to the exhibit. The Lakeside Company has the internetwork in the exhibit. The administrator would like to reduce the size of the routing table on the Central router. Which partial routing table entry in the Central router represents a route summary that represents the LANs in Phoenix but no additional subnets?

 

clip_image004

 

A.

10.0.0.0/22 is subnetted, 1 subnets

D 10.0.0.0 [90/20514560] via 10.2.0.2, 6w0d, Serial0/1

B.

10.0.0.0/28 is subnetted, 1 subnets

D 10.2.0.0 [90/20514560] via 10.2.0.2, 6w0d, Serial0/1

C.

10.0.0.0/30 is subnetted, 1 subnets

D 10.2.2.0 [90/20514560] via 10.2.0.2, 6w0d, Serial0/1

D.

10.0.0.0/22 is subnetted, 1 subnets

D 10.4.0.0 [90/20514560] via 10.2.0.2, 6w0d, Serial0/1

E.

10.0.0.0/28 is subnetted, 1 subnets

D 10.4.4.0 [90/20514560] via 10.2.0.2, 6w0d, Serial0/1

F.

10.0.0.0/30 is subnetted, 1 subnets

D 10.4.4.4 [90/20514560] via 10.2.0.2, 6w0d, Serial0/1

 

Correct Answer: D

Explanation:

The 10.4.0.0/22 route includes 10.4.0.0/24, 10.4.1.0/24, 10.4.2.0/24 and 10.4.3.0/24 networks only.

 

 

QUESTION 97

Which type of EIGRP route entry describes a feasible successor?

 

A.

a backup route, stored in the routing table

B.

a primary route, stored in the routing table

C.

a backup route, stored in the topology table

D.

a primary route, stored in the topology table

 

Correct Answer: C

Explanation:

EIGRP uses the Neighbor Table to list adjacent routers. The Topology Table list all the learned routers to destination whilst the Routing Table contains the best route to a destination, which is known as the Successor. The Feasible Successor is a backup route to a destination which is kept in the Topology Table.

 

 

QUESTION 98

Which two statements about the OSPF Router ID are true? (Choose two.)

 

A.

It identifies the source of a Type 1 LSA.

B.

It should be the same on all routers in an OSPF routing instance.

C.

By default, the lowest IP address on the router becomes the OSPF Router ID.

D.

The router automatically chooses the IP address of a loopback as the OSPF Router ID.

E.

It is created using the MAC Address of the loopback interface.

 

Correct Answer: AD

Explanation:

r120#show ip ospf data

OSPF Router with ID (10.0.0.120) (Process ID 1)

Next, who are the other routers in our area?

Router Link States (Area 1)

Link IDADV RouterAgeSeq#ChecksumLink count

10.0.0.11110.0.0.1116000x8000023A 0x0092B31

10.0.0.11210.0.0.11212460×80000234 0x009CAC1

10.0.0.11310.0.0.1131480x8000022C0x0043993

10.0.0.12010.0.0.1201520x800002400x0046CB1

 

We can see OSPF Router ID will be used as source of Type 1 LSA. Also the router will chose the highest loopback interface as its OSPF router ID (if available).

QUESTION 99

What is a global command?

 

A.

a command that is set once and affects the entire router

B.

a command that is implemented in all foreign and domestic IOS versions

C.

a command that is universal in application and supports all protocols

D.

a command that is available in every release of IOS, regardless of the version or deployment status

E.

a command that can be entered in any configuration mode

 

Correct Answer: A

Explanation:

When you enter global configuration mode and enter a command, it is applied to the running configuration file that is currently running in ram. The configuration of a global command affects the entire router. An example of a global command is one used for the hostname of the router.

 

 

QUESTION 100

Refer to the exhibit. C-router is to be used as a “router-on-a-stick” to route between the VLANs. All the interfaces have been properly configured and IP routing is operational. The hosts in the VLANs have been configured with the appropriate default gateway. What is true about this configuration?

 

clip_image005

 

A.

These commands need to be added to the configuration:

C-router(config)# router eigrp 123

C-router(config-router)# network 172.19.0.0

B.

These commands need to be added to the configuration:

C-router(config)# router ospf 1

C-router(config-router)# network 172.19.0.0 0.0.3.255 area 0

C.

These commands need to be added to the configuration:

C-router(config)# router rip

C-router(config-router)# network 172.19.0.0

D.

No further routing configuration is required.

 

Correct Answer: D

Explanation:

Since all the same router (C-router) is the default gateway for all three VLANs, all traffic destined to a different VLA will be sent to the C-router. The C-router will have knowledge of all three networks since they will appear as directly connected in the routing table. Since the C-router already knows how to get to all three networks, no routing protocols need to be configured.

100% Free Download!
—Download Free Demo:200-125 Demo PDF
100% Pass Guaranteed!
Download 2017 Ensurepass 200-125 Full Exam PDF and VCE Q&As:635
—Get 10% off your purchase! Copy it:TJDN-947R-9CCD [2017.07.01-2017.07.31]

Ensurepass ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF + VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No

2017 Ensurepass IT Certification PDF and VCE