Ensurepass
2017 July Cisco Official New Released 200-125 Q&As
100% Free Download! 100% Pass Guaranteed!
http://www.ensurepass.com/200-125.html

CCNA Routing and Switching v3.0

QUESTION 51

Which term describes a spanning-tree network that has all switch ports in either the blocking or forwarding state?

 

A.

converged

B.

redundant

C.

provisioned

D.

spanned

 

Correct Answer: A

Explanation:

Spanning Tree Protocol convergence (Layer 2 convergence) happens when bridges and switches have transitioned to either the forwarding or blocking state. When layer 2 is converged, root bridge is elected and all port roles (Root, Designated and Non-Designated) in all switches are selected.

 

 

QUESTION 52

Refer to Exhibit. How many broadcast domains are shown in the graphic assuming only the default VLAN is configured on the switches?

 

clip_image001

 

A.

one

B.

two

C.

six

D.

twelve

 

Correct Answer: A

Explanation:

Only router can break up broadcast domains but in this exhibit no router is used so there is only 1 broadcast domain.

For your information, there are 7 collision domains in this exhibit (6 collision domains between hubs & switches + 1 collision between the two switches).

 

 

 

 

 

QUESTION 53

Refer to the exhibit. A technician has installed SwitchB and needs to configure it for remote access from the management workstation connected to SwitchA. Which set of commands is required to accomplish this task?

 

clip_image002

 

A.

SwitchB(config)# interface FastEthernet 0/1

SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0

SwitchB(config-if)# no shutdown

B.

SwitchB(config)# interface vlan 1

SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0

SwitchB(config-if)# ip default-gateway 192.168.8.254 255.255.255.0

SwitchB(config-if)# no shutdown

C.

SwitchB(config)# ip default-gateway 192.168.8.254

SwitchB(config)# interface vlan 1

SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0

SwitchB(config-if)# no shutdown

D.

SwitchB(config)# ip default-network 192.168.8.254

SwitchB(config)# interface vlan 1

SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0

SwitchB(config-if)# no shutdown

E.

SwitchB(config)# ip route 192.168.8.254 255.255.255.0

SwitchB(config)# interface FastEthernet 0/1

SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0

SwitchB(config-if)# no shutdown

 

Correct Answer: C

Explanation:

To remote access to SwitchB, it must have a management IP address on a VLAN on that switch. Traditionally, we often use VLAN 1 as the management VLAN (but in fact it is not secure).

In the exhibit, we can recognize that the Management Workstation is in a different subnet from the SwitchB. For intersubnetwork communication to occur, you must configure at least one default gateway. This default gateway is used to forward traffic originating from the switch only, not to forward traffic sent by devices connected to the switch.

 

 

QUESTION 54

Which two of these statements regarding RSTP are correct? (Choose two.)

 

A.

RSTP cannot operate with PVST+.

B.

RSTP defines new port roles.

C.

RSTP defines no new port states.

D.

RSTP is a proprietary implementation of IEEE 802.1D STP.

E.

RSTP is compatible with the original IEEE 802.1D STP.

 

Correct Answer: BE

Explanation:

When network topology changes, rapid spanning tree protocol (IEEE802.1W, referred to as RSTP) will speed up significantly the speed to re-calculate spanning tree. RSTP not only defines the role of other ports: alternative port and backup port, but also defines status of 3 ports: discarding status, learning status, forwarding status.

RSTP is 802.1D standard evolution, not revolution. It retains most of the parameters, and makes no changes.

 

 

QUESTION 55

What are the possible trunking modes for a switch port? (Choose three.)

 

A.

transparent

B.

auto

C.

on

D.

desirable

E.

client

F.

forwarding

 

Correct Answer: BCD

Explanation:

These are the different types of trunk modes:

ON: This mode puts the port into permanent trunk mode and negotiates to convert the link into a trunk link. The port becomes a trunk port even if the adjacent port does not agree to the change.

OFF: This mode puts the port into permanent non-trunk mode and negotiates to convert the link into a non-trunk link. The port becomes a non-trunk port even if the adjacent port does not agree to the change.

Desirable: This mode causes the port to actively attempt to convert the link into a trunk link. The port becomes a trunk port if the adjacent port is set to on, desirable, or auto mode.

Auto: This mode enables the port to convert the link into a trunk link. The port becom
es a trunk port if the adjacent port is set to on or desirable mode. This is the default mode for Fast and Gigabit Ethernet ports.

Nonegotiate: This mode puts the port into permanent trunk mode, but does not allow the port to generate Dynamic Trunking Protocol (DTP) frames. The adjacent port must be configured manually as a trunk port to establish a trunk link.

 

 

QUESTION 56

Refer to the exhibit. What set of commands was configured on interface Fa0/3 to produce the given output?

 

clip_image003

A.

interface FastEthernet 0/3

channel-group 1 mode desirable

switchport trunk encapsulation dot1q

switchport mode trunk

B.

interface FastEthernet 0/3

channel-group 2 mode passive

switchport trunk encapsulation dot1q

switchport mode trunk

C.

interface FastEthernet 0/3

channel-group 2 mode active

switchport trunk encapsulation dot1q

switchport mode trunk

D.

interface FastEthernet 0/3

channel-group 2 mode on

switchport trunk encapsulation dot1q

switchport mode trunk

 

Correct Answer: B

Explanation:

Based on the output shown, the configured channel group number was 2 and the mode used was passive, so only choice B is correct.

 

 

QUESTION 57

Refer to the exhibit. The output that is shown is generated at a switch. Which three statements are true? (Choose three.)

 

clip_image004

 

A.

All ports will be in a state of discarding, learning, or forwarding.

B.

Thirty VLANs have been configured on this switch.

C.

The bridge priority is lower than the default value for spanning tree.

D.

All interfaces that are shown are on shared media.

E.

All designated ports are in a forwarding state.

F.

This switch must be the root bridge for all VLANs on this switch.

Correct Answer: ACE

Explanation:

From the output, we see that all ports are in designated role (forwarding state). The command “show spanning-tree vlan 30 only shows us information about VLAN 30. We don’t know how many VLAN exists in this switch ->.

The bridge priority of this switch is 24606 which is lower than the default value bridge priority 32768.

All three interfaces on this switch have the connection type “p2p”, which means Point-to- point environment – not a shared media.

The only thing we can specify is this switch is the root bridge for VLAN 3o but we cannot guarantee it is also the root bridge for other VLANs.

 

 

QUESTION 58

At which layer of the OSI model is RSTP used to prevent loops?

 

A.

physical

B.

data link

C.

network

D.

transport

 

Correct Answer: B

Explanation:

RSTP and STP operate on switches and are based on the exchange of Bridge Protocol Data Units (BPDUs) between switches. One of the most important fields in BPDUs is the Bridge Priority in which the MAC address is used to elect the Root Bridge -> RSTP operates at Layer 2 – Data Link layer >.

 

 

QUESTION 59

Refer to the exhibit. Which statement is true?

 

clip_image005

 

A.

The Fa0/11 role confirms that SwitchA is the root bridge for VLAN 20.

B.

VLAN 20 is running the Per VLAN Spanning Tree Protocol.

C.

The MAC address of the root bridge is 0017.596d.1580.

D.

SwitchA is not the root bridge, because not all of the interface roles are designated.

 

Correct Answer: D

Explanation:

Only non-root bridge can have root port. Fa0/11 is the root port so we can confirm this switch is not the root bridge ->.

From the output we learn this switch is running Rapid STP, not PVST ->.

0017.596d.1580 is the MAC address of this switch, not of the root bridge. The MAC address of the root bridge is 0017.596d.2a00 ->.

All of the interface roles of the root bridge are designated. SwitchA has one Root port and 1 Alternative port so it is not the root bridge.

 

 

QUESTION 60

Why will a switch never learn a broadcast address?

 

A.

Broadcasts only use network layer addressing.

B.

A broadcast frame is never forwarded by a switch.

C.

A broadcast address will never be the source address of a frame.

D.

Broadcast addresses use an incorrect format for the switching table.

E.

Broadcast frames are never sent to switches.

 

Correct Answer: C

Explanation:

Switches dynamically learn MAC addresses based on the source MAC addresses that it sees, and since a broadcast is never the source, it will never learn the broadcast address.

100% Free Download!
—Download Free Demo:200-125 Demo PDF
100% Pass Guaranteed!
Download 2017 Ensurepass 200-125 Full Exam PDF and VCE Q&As:635
—Get 10% off your purchase! Copy it:TJDN-947R-9CCD [2017.07.01-2017.07.31]

Ensurepass ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF + VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No

2017 Ensurepass IT Certification PDF and VCE