Ensurepass

Troubleshooting Cisco Data Center Unified Fabric (DCUFT)

 

QUESTION 11

Which statement is true regarding STP?

 

A.

When the spanning-tree topology is calculated based on default parameters, the path between the source and destination end stations in a switched network might not be ideal.

B.

The path between the source and the destination end stations is always ideal with the default spanning-tree parameter.

C.

The path between the source and the destination end stations is determined by the speed of the link; the slowest link speed will become the root port during the election.

D.

The path between the source and the destination end stations is determined by the lowest MAC address; the lowest MAC address will become the root port during the election.

 

Correct Answer: A

 

 

QUESTION 12

Which statement is true regarding the admin VDC?

 

A.

All licensed features and feature sets must be enabled from the admin VDC.

B.

Fabric extenders connectedto the admin VDC must be statically pinned.

C.

Only the mgmt 0 interface is allocated to the admin VDC.

D.

All interfaces other than mgmt 0 are allocated to the default VDC.

E.

The admin context can only be created on Supervisor 2/2E.

F.

The admin VDC is a new feature in Cisco NX-OS version 6.0.

 

Correct Answer: C

 

 

QUESTION 13

The installation of a new OTV network connecting two data centers via a service provider LAN has failed verification steps. Which statement explains why certain types of data are not being successfully transferred across the OTV network?

 

A.

The number of extended VLANs across all configured overlays may be greater than 256.

B.

The number of MAC addresses on either edge device may exceed 4000.

C.

The additional 42-byte OTV overhead, along with the DF bit being set, may cause the service provider to drop packets based on their 1500 MTU settings.

D.

Having more than two edge devices per site is not supported.

 

Correct Answer: C

 

 

QUESTION 14

A customer reports that it cannot establish a vPC peer link between two Cisco Nexus 5548UP Switches. The interfaces on both switches are configured and cabled correctly. The interface status is up/down on switch 1 and up/up on switch 2. Which three steps are taken to isolate the root cause? (Choose three.)

 

A.

ask the customer if the link was ever functional

B.

determine whether the fiber-optic cable type (single mode or multimode) matches the X2 modules

C.

swap the fiber-optic cable with one known to be good

D.

swap the transceivers between the two interfaces

E.

swap the ends of the fiber-optic cable

 

Correct Answer: CDE

 

 

QUESTION 15

To ensure thatDCBX can be run on a switch, which other feature must be enabled?

 

A.

Cisco Discovery Protocol

B.

LLDP

C.

Fibre Channel

D.

IEEE 802.1ad

 

Correct Answer: B

 

 

QUESTION 16

Refer to the exhibit. When your customers have NPV problems, whichthree actions should you take? (Choose three.)

 

clip_image001

 

A.

Verify that the NPV core switch supports NPIV and that it is enabled.

B.

Verify that all ports are properly configured and connected.

C.

Ensure that the VLAN values are configured on both sides of the NPV core switch.

D.

Verify the status of the servers and external interfaces, using the show npv server status command.

E.

Ensure that the VSAN value that is configured on the device links is correct.

F.

For all the device links, ensure that the port mode on the NPV device is in Full_port mode.

 

Correct Answer: ABE

 

 

QUESTION 17

In a Cisco Data center network, what troubleshooting step would you do first when having a npv issue?

 

A.

Check to see if npv is enabled

B.

Check name server database to see if it recognizes device

C.

Check detail config of FCNS database

D.

Check the show-tech-support detail

 

Correct Answer: A

 

 

QUESTION 18

You have enabled configuration synchronization between two Cisco Nexus 5548UP Switches. You create a port channel on switch 1 and determine that it was not synchronized with its peer. The peer switch can be pinged on the management VRF. When you check your peer status, you receive a “peer not reachable” message in the command output. What is the explanation for this?

 

A.

CDP is disabled.

B.

An LACP mismatch exists on the peer interfaces.

C.

UDLD is disabled.

D.

CFSoIP is disabled.

E.

Multicast routing is enabled.

 

Correct Answer: D

 

 

QUESTION 19

Which tools can assist in the troubleshooting of FC-0 issues? (Choose three.)

 

A.

FC analyzer

B.

SPAN

C.

Device Manager

D.

show interface fc1/1 optical-power-budget

E.

PAA

F.

a portable protocol analyzer

 

Correct Answer: ACF

 

 

QUESTION 20

What is the correct configuration for interface Ethernet 1/1 of a Cisco Nexus 5000 Series Switch when it is a member of port channel 101 connected to FEX 101?

 

A.

interface Ethernet1/1

switchport mode trunk

switchport trunk native vlan 10

switchport trunk allowed vlan 20,30

fex associate 101

channel-group 101

B.

interface Ethernet1/1

switchport mode fex-fabric

channel-group 101

C.

interface Ethernet1/1

switchport mode access

switchport access vlan 10

fex associate 101

channel-group 101

D.

interface Ethernet1/1

switchport mode fex-fabric

fex associate 101

channel-group 101

 

Correct Answer: D

 

Free VCE & PDF File for Cisco 642-980 Practice Test

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …