CCNA Routing and Switching v3.0

 

QUESTION 41

Refer to the exhibit. A network technician is asked to design a small network with redundancy. The exhibit represents this design, with all hosts configured in the same VLAN. What conclusions can be made about this design?

 

clip_image002

 

A.

This design will function as intended.

B.

Spanning-tree will need to be used.

C.

The router will not accept the addressing scheme.

D.

The connection between switches should be a trunk.

E.

The router interfaces must be encapsulated with the 802.1Q protocol.

 

Correct Answer: C

Explanation:

Each interface on a router must be in a different network. If two interfaces are in the same network, the router will not accept it and show error when the administrator assigns it.

 

 

QUESTION 42

Which port state is introduced by Rapid-PVST?

 

A.

learning

B.

listening

C.

discarding

D.

forwarding

 

Correct Answer: C

Explanation:

PVST+ is based on IEEE802.1D Spanning Tree Protocol (STP). But PVST+ has only 3 port states (discarding, learning and forwarding) while STP has 5 port states (blocking, listening, learning, forwarding and disabled). So discarding is a new port state in PVST+.

 

 

QUESTION 43

Refer to the exhibit. Given the output shown from this Cisco Catalyst 2950, what is the reason that interface FastEthernet 0/10 is not the root port for VLAN 2?

 

clip_image004

 

A.

This switch has more than one interface connected to the root network segment in VLAN 2.

B.

This switch is running RSTP while the elected designated switch is running 802.1d Spanning Tree.

C.

This switch interface has a higher path cost to the root bridge than another in the topology.

D.

This switch has a lower bridge ID for VLAN 2 than the elected designated switch.

 

Correct Answer: C

Explanation:

Since the port is in the blocked status, we must assume that there is a shorter path to the root bridge elsewhere.

 

 

QUESTION 44

Refer to the exhibit. A network administrator is configuring an EtherChannel between SW1 and SW2. The SW1 configuration is shown. What is the correct configuration for SW2?

 

clip_image006

 

A.

interface FastEthernet 0/1

channel-group 1 mode active

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet 0/2

channel-group 1 mode active

switchport trunk encapsulation dot1q

switchport mode trunk

B.

interface FastEthernet 0/1

channel-group 2 mode auto

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet 0/2

channel-group 2 mode auto

switchport trunk encapsulation dot1q

switchport mode trunk

C.

interface FastEthernet 0/1

channel-group 1 mode desirable

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet 0/2

channel-group 1 mode desirable

switchport trunk encapsulation dot1q

switchport mode trunk

D.

interface FastEthernet 0/1

channel-group 1 mode passive

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet 0/2

channel-group 1 mode passive

switchport trunk encapsulation dot1q

switchport mode trunk

Correct Answer: C

Explanation:

If the etherchannel was configured with mode “auto”, it was using PagP, so, we need to configure the other switch with “desirable” mode.

PagP modes: auto | Desirable

LACP modes: active | pasive

 

 

QUESTION 45

Refer to the exhibit. Which WAN protocol is being used?

 

clip_image008

 

A.

ATM

B.

HDLC

C.

Frame Relay

D.

PPP

 

Correct Answer: C

Explanation:

This question is to examine the show int command.

According to the information provided in the exhibit, we can know that the data link protocol used in this network is the Frame Relay protocol.

“LMI enq sent…”

 

 

QUESTION 46

Refer to the exhibit. Why has this switch not been elected the root bridge for VLAN1?

 

clip_image010

 

A.

It has more than one interface that is connected to the root network segment.

B.

It is running RSTP while the elected root bridge is running 802.1d spanning tree.

C.

It has a higher MAC address than the elected root bridge.

D.

It has a higher bridge ID than the elected root bridge.

 

Correct Answer: D

Explanation:

The root bridge is determined by the lowest bridge ID, and this switch has a bridge ID priority of 32768, which is higher than the roots priority of 20481.

 

 

QUESTION 47

Refer to the exhibit. How should the FastEthernet0/1 ports on the switches that are shown in the exhibit be configured to allow connectivity between all devices?

 

clip_image012

A.

The ports only need to be connected by a crossover cable.

B.

SwitchX(config)# interface fastethernet 0/1

SwitchX(config-if)# switchport mode trunk

C.

SwitchX(config)# interface fastethernet 0/1

SwitchX(config-if)# switchport mode access

SwitchX(config-if)# switchport access vlan 1

D.

SwitchX(config)# interface fastethernet 0/1

SwitchX(config-if)# switchport mode trunk

SwitchX(config-if)# switchport trunk vlan 1

SwitchX(config-if)# switchport trunk vlan 10

SwitchX(config-if)# switchport trunk vlan 20

 

Correct Answer: B

Explanation:

IN order for multiple VLANs to cross switches, the connection between the switches must be a trunk. The “switchport mode trunk” command is all that is needed, the individual VLANs should not be listed over that trunk interface.

 

 

QUESTION 48

What does a Layer 2 switch use to decide where to forward a received frame?

 

A.

source MAC address

B.

source IP address

C.

source switch port

D.

destination IP address

E.

destination port address

F.

destination MAC address

 

Correct Answer: F

Explanation:

When a frame is received, the switch looks at the destination hardware address and finds the interface if it is in its MAC address table. If the address is unknown, the frame is broadcast on all interfaces except the one it was received on.

 

 

QUESTION 49

A network administrator creates a layer 3 EtherChannel, bundling four interfaces into channel group 1. On what interface is the IP address configured?

 

A.

the port-channel 1 interface

B.

the highest number member interface

C.

all member interfaces

D.

the lowest number member interface

 

Correct Answer: A

Explanation:

To create an EtherChannel interface and assign its IP address and subnet mask, use the following steps beginning in global configuration mode:

 

Command

Purpose

 

Step 1

Router(config)# interface port-channel channel-number Router(config-if)#

Creates the EtherChannel interface. You can configure up to 16 FECs and 1 GEC on the Catalyst 2948G-L3 and up to 4 GECs on the Catalyst 4908G-L3.

 

Step 2

Router(config-if)# ip address ip-address subnet-mask Assigns an IP address and subnet mask to the EtherChannel interface.

 

Step 3

Router(config-if)# exit

Router(config)#

Exits this mode. Optionally, you can remain in interface configuration mode and enable other supported interface commands to meet

 

The IP address is assigned to the port channel interface, not the underlying physical member interfaces.

 

Reference: http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst2948gand4908g/12-0_7_w5_15d/configuration/guide/config/ether_ch.html

 

 

QUESTION 50

Which two commands can be used to verify a trunk link configuration status on a given Cisco switch interface? (Choose two.)

 

A.

show interface trunk

B.

show interface interface

C.

show ip interface brief

D.

show interface vlan

E.

show interface switchport

 

Correct Answer: AE

Explanation:

Example output from these two commands:

SW3#show interface trunk

Port Mode Encapsulation Status Native vlan

Fa0/19 auto n-802.1q trunking 1

Fa0/20 auto n-802.1q trunking 1

Fa0/21 auto n-802.1q trunking 1

Fa0/22 auto n-802.1q trunking 1

Port Vlans allowed on trunk

Fa0/19 1-4094

Fa0/20 1-4094

Fa0/21 1-4094

Fa0/22 1-4094

 

SW1#show interface fast 0/2 switchport

Name: Fa0/2

Switchport: Enabled

Administrative Mode: dynamic desirable

Operational Mode: down

Administrative Trunking Encapsulation: dot1q

Negotiation of TrunkinG. On

Access Mode VLAN: 1 (default)

Trunking Native Mode VLAN: 1 (default)

Voice VLAN: none

 

Free VCE & PDF File for Cisco 200-125 Practice Test

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …