Ensurepass

CCNA Routing and Switching v3.0

 

QUESTION 151

Which commands are required to properly configure a router to run OSPF and to add network 192.168.16.0/24 to OSPF area 0? (Choose two.)

 

A.

Router(config)# router ospf 0

B.

Router(config)# router ospf 1

C.

Router(config)# router ospf area 0

D.

Router(config-router)# network 192.168.16.0 0.0.0.255 0

E.

Router(config-router)# network 192.168.16.0 0.0.0.255 area 0

F.

Router(config-router)# network 192.168.16.0 255.255.255.0 area 0

 

Correct Answer: BE

Explanation:

In the router ospf command, the ranges from 1 to 65535 so o is an invalid number -> but To configure OSPF, we need a wildcard in the “network” statement, not a subnet mask. We also need to assgin an area to this process ->.

 

 

QUESTION 152

Refer to the exhibit. When running OSPF, what would cause router A not to form an adjacency with router B?

 

clip_image002

 

A.

The loopback addresses are on different subnets.

B.

The values of the dead timers on the routers are different.

C.

Route summarization is enabled on both routers.

D.

The process identifier on router A is different than the process identifier on router B.

 

Correct Answer: B

Explanation:

To form an adjacency (become neighbor), router A & B must have the same Hello interval, Dead interval and AREA numbers.

 

 

QUESTION 153

What is the effect of using the service password-encryption command?

 

A.

Only the enable password will be encrypted.

B.

Only the enable secret password will be encrypted.

C.

Only passwords configured after the command has been entered will be encrypted.

D.

It will encrypt the secret password and remove the enable secret password from the configuration.

E.

It will encrypt all current and future passwords.

 

Correct Answer: E

Explanation:

Enable vty, console, AUX passwords are configured on the Cisco device. Use the show run command to show most passwords in clear text. If the service password-encryption is used, all the passwords are encrypted. As a result, the security of device access is improved.

 

 

QUESTION 154

Refer to the exhibit. Which address and mask combination represents a summary of the routes learned by EIGRP?

 

clip_image004

 

A.

192.168.25.0 255.255.255.240

B.

192.168.25.0 255.255.255.252

C.

192.168.25.16 255.255.255.240

D.

192.168.25.16 255.255.255.252

E.

192.168.25.28 255.255.255.240

F.

192.168.25.28 255.255.255.252

 

Correct Answer: C

Explanation:

The binary version of 20 is 10100.

The binary version of 16 is 10000.

The binary version of 24 is 11000.

The binary version of 28 is 11100.

The subnet mask is /28. The mask is 255.255.255.240.

 

Note:

From the output above, EIGRP learned 4 routes and we need to find out the summary of them:

+ 192.168.25.16

+ 192.168.25.20

+ 192.168.25.24

+ 192.168.25.28 > The increment should bE. 28 – 16 = 12 but 12 is not an exponentiation of 2 so we must choose 16 (24). Therefore the subnet mask is /28 (=1111 1111.1111 1111.1111 1111.11110000) = 255.255.255.240.

So, the best answer should be 192.168.25.16 255.255.255.240.

 

 

QUESTION 155

Which command encrypts all plaintext passwords?

 

A.

Router# service password-encryption

B.

Router(config)# password-encryption

C.

Router(config)# service password-encryption

D.

Router# password-encryption

 

Correct Answer: C

Explanation:

Command

The “service password-encryption” command allows you to encrypt all passwords on your router so they cannot be easily guessed from your running-config. This command uses a very weak encryption because the router has to be very quickly decode the passwords for its operation.

It is meant to prevent someone from looking over your shoulder and seeing the password, that is all. This is configured in global configuration mode.

 

 

QUESTION 156

A network administrator is trying to add a new router into an established OSPF network. The networks attached to the new router do not appear in the routing tables of the other OSPF routers. Given the information in the partial configuration shown below, what configuration error is causing this problem?

 

Router(config)# router ospf 1

 

Router(config-router)# network 10.0.0.0 255.0.0.0
area 0

 

A.

The process id is configured improperly.

B.

The OSPF area is configured improperly.

C.

The network wildcard mask is configured improperly.

D.

The network number is configured improperly.

E.

The AS is configured improperly.

F.

The network subnet mask is configured improperly.

 

Correct Answer: C

Explanation:

When configuring OSPF, the mask used for the network statement is a wildcard mask similar to an access list. In this specific example, the correct syntax would have been “network 10.0.0.0 0.0.0.255 area 0.”

 

 

QUESTION 157

Refer to the exhibit. What commands must be configured on the 2950 switch and the router to allow communication between host 1 and host 2? (Choose two.)

 

clip_image006

 

A.

Router(config)# interface fastethernet 0/0

Router(config-if)# ip address 192.168.1.1 255.255.255.0

Router(config-if)# no shut down

B.

Router(config)# interface fastethernet 0/0

Router(config-if)# no shut down

Router(config)# interface fastethernet 0/0.1

Router(config-subif)# encapsulation dot1q 10

Router(config-subif)# ip address 192.168.10.1 255.255.255.0

Router(config)# interface fastethernet 0/0.2

Router(config-subif)# encapsulation dot1q 20

Router(config-subif)# ip address 192.168.20.1 255.255.255.0

C.

Router(config)# router eigrp 100

Router(config-router)# network 192.168.10.0

Router(config-router)# network 192.168.20.0

D.

Switch1(config)# vlan database

Switch1(config-vlan)# vtp domain XYZ

Switch1(config-vlan)# vtp server

E.

Switch1(config)# interface fastethernet 0/1

Switch1(config-if)# switchport mode trunk

F.

Switch1(config)# interface vlan 1

Switch1(config-if)#
ip default-gateway 192.168.1.1

 

Correct Answer: BE

Explanation:

The router will need to use subinterfaces, where each subinterface is assigned a VLAN and IP address for each VLAN. On the switch, the connection to the router need to be configured as a trunk using the switchport mode trunk command and it will need a default gateway for VLAN 1.

 

 

QUESTION 158

Refer to the exhibit. According to the routing table, where will the router send a packet destined for 10.1.5.65?

 

clip_image008

 

A.

10.1.1.2

B.

10.1.2.2

C.

10.1.3.3

D.

10.1.4.4

 

Correct Answer: C

Explanation:

The destination IP address 10.1.5.65 belongs to 10.1.5.64/28, 10.1.5.64/29 & 10.1.5.64/27 subnets but the “longest prefix match” algorithm will choose the most specific subnet mask -> the prefix “/29 will be chosen to route the packet. Therefore the next-hop should be 10.1.3.3 ->.

 

 

QUESTION 159

What OSPF command, when configured, will include all interfaces into area 0?

 

A.

network 0.0.0.0 255.255.255.255 area 0

B.

network 0.0.0.0 0.0.0.0 area 0

C.

network 255.255.255.255 0.0.0.0 area 0

D.

network all-interfaces area 0

 

Correct Answer: A

Explanation:

Example 3-1 displays OSPF with a process ID of 1 and places all interfaces configured with an IP address in area 0. The network command network 0.0.0.0 255.255.255.255 area 0 dictates that you do not care (255.255.255.255) what the IP address is, but if an IP address is enabled on any interface, place it in area 0.

Example 3-1 Configuring OSPF in a Single Area

router ospf 1

network 0.0.0.0 255.255.255.255 area 0

 

Reference: http://www.ciscopress.com/articles/article.asp?p=26919&seqNum=3

 

 

QUESTION 160

Refer to the exhibit. The network administrator must establish a route by which London workstations can forward traffic to the Manchester workstations. What is the simplest way to accomplish this?

 

clip_image009

 

A.

Configure a dynamic routing protocol on London to advertise all routes to Manchester.

B.

Configure a dynamic routing protocol on London to advertise summarized routes to Manchester.

C.

Configure a dynamic routing protocol on Manchester to advertise a default route to the London router.

D.

Configure a static default route on London with a next hop of 10.1.1.1.

E.

Configure a static route on London to direct all traffic destined for 172.16.0.0/22 to 10.1.1.2.

F.

Configure Manchester to advertise a static default route to London.

 

Correct Answer: E

Explanation:

This static route will allow for communication to the Manchester workstations and it is better to use this more specific route than a default route as traffic destined to the Internet will then not go out the London Internet connection.

 

Free VCE & PDF File for Cisco 200-125 Practice Test

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …